Domo Mobile

moneyshot
moneyshot The Valley 🟡

This is my first attempt at editing one of our pages for mobile, and I'm struggling to make it readable.

The cards on this page are HTML tables. On the mobile view the headers are transparent, making them very difficult to read. No color rules applied. How do I fix this?

One other question, the popup when I went to edit the mobile version said that changes made to mobile won't be applied to the desktop version. But when I change the font color of the tables and background of the page, it applies to both. Is this a bug or are "mobile only changes" limited to just hiding cards?

It's be really nice to be have more flexibility designing mobile layouts.




Answers

  • Ashleigh
    Ashleigh Florida 🟣

    @moneyshot try editing the card's background and make sure you don't have it on transparent. This could be causing your headers to be transparent. You will need to check this setting while editing in the desktop version.

    The only difference with editing on the mobile version is just moving cards around or hiding them. If you make actual changes to the card (like changing font) this will affect the card no matter which setting it is on.

  • moneyshot
    moneyshot The Valley 🟡

    Thanks for your input Ashleigh! Changing the cards to non-transparent didn't fix it. I I reset the chart properties and tried again but no dice. It seems to be limited to HTML tables, as regular tables keep the header fill.

    Oh well.