ETL run complete, but output datasets still not reloaded

I notice with an ETL I have (with a large amount of data), it takes a while for the output datasets to refresh after each run. For example, the ETL completed over 2 hours ago, and yet the output dataset has still not be updated...

Is this a common issue?

Answers

  • GrantSmith
    GrantSmith Indiana 🥷

    Does the dataset show that it's finished or is it still stuck on another step when you look at it through the UI?

    **Was this post helpful? Click Agree or Like below**
    **Did this solve your problem? Accept it as a solution!**
  • When you say UI, are you referring to the history for the ETL? If so, when I do, it says all steps successful and completed... The overall ETL states the End Time was 11:05 AM. But the resulting dataset didn't get refreshed until 1:33 PM.

  • GrantSmith
    GrantSmith Indiana 🥷

    Correct. Looking at the history of the ETL and the history of the DataSet both. Once the ETL finishes running does the DataSet history say anything before it finishes like "Indexing..."? It may be a case where the ETL finishes processing the data but then Domo still is working on storing the data and preparing it for retrieval.

    You may want to reach out to Domo Support with a ticket to get a better understanding what's happening on the backend when they're storing the information.

    **Was this post helpful? Click Agree or Like below**
    **Did this solve your problem? Accept it as a solution!**