Trouble with uploading KML file into a Custom Chart

I'm having trouble uploading a KML file into a custom chart. The file is a US Census Tract map and I downloaded it as a KML file from the US Census so it's reliable - I also uploaded it into Google Earth to make sure it was correct. However, when I go to upload the file into a Custom Shape, some of the objects are rendered as having No data - see the attached picture. What is Domo looking for in terms of data? Why aren't all of the tracts colored? Any help would be much appreciated


Answers

  • I've been able to convert the file into a GeoJSON and uploading as that type of file, and also trimming down the file into a specific county, but those didn't help anything. I'm still running into the same problem - some shapes are being colored by some unknown attribute by Domo and this is getting frustrating. I've been digging through the KML file to see if there's anything that Domo might be mistaking as 'data' but can't figure it out. I'd appreciate any urgent help

  • @bkdadomo Do you still encounter this issue after creating the chart type and building a card from it?

  • Yes, I'm still running the same issue. Cards aren't even matching data on the non-colored regions, making it more confusing. But I think the issue is in the map files not being loaded and rendered correctly.

  • @bkdadomo Agreed, there is probably something in your file that is causing the regions not to be recognized. Are you able to access the file from elsewhere?