How to access DOMO website through a virtual machine?

Currently the company I am working has no dedicated machine for workbench to be installed and maintained. Domo has suggested using a virtual machine, in which i have two instances created. The first instance I am using Amazon Web Services in which i have a virtual machine created that meets the requirements needed for Domo workbench. The second instances I have a Microsoft Azure virtual machine created using same criteria. In both cases, i was not able to accesses the Domo website to download workbench. I am able to access the web, but the moment i try and access Domo I get a blank gray screen. Any ideas?



Best Answers

  • Godzilla
    Godzilla 🟢
    Answer ✓

    have you tried using a different browser, just to rule out browser compatibility? Can you provide a screenshot of what you're getting?

    Domo Arigato!

    **Say 'Thanks' by clicking the thumbs up in the post that helped you.
    **Please mark the post that solves your problem as 'Accepted Solution'
  • CoreVest
    CoreVest 🟡
    Answer ✓

    Thank you, but i did find a solution over the weekend. It was related to the browser, in that Azure sets defualt web restrictions on specified websites. I had to manually add web links that i wanted to view to be able to run the Domo instances normally. I tried to attach photos but was not able to do so. Thanks again


  • Hi all,


    Can anybody help @CoreVest with their question?


  • Hello vurncsaeturn


    I am having the same issue as the original one you posed with Microsoft Azure/Windows Server 2012 and have not found a solution.  Do you mind elaborating the steps you took to fix your problem?  Thank you.

This discussion has been closed.