Get MySQL on latest version

MarkSnodgrass
MarkSnodgrass Portland, Oregon 🥷

Currently, Domo's MySQL is on version 5.6, which is approaching end of support. There are also a number of commonly used features that people want to use in MySQL, but can't because it is still on version 5.6. Please upgrade to the latest version.

**Check out my Domo Tips & Tricks Videos

**Make sure to <3 any users posts that helped you.
**Please mark as accepted the ones who solved your issue.
Tagged:
48
48 votes

Submitted · Last Updated

Comments

  • This needs to get implemented. MySQL 5.6 is over 8 years old. Even the latest version MySQL 8 is 3 years old.


    ______________________________________________________________________________________________
    “There is a superhero in all of us, we just need the courage to put on the cape.” -Superman
    ______________________________________________________________________________________________
  • This really needs to move forward.. we need to be able to use CTE to optimize queries.

  • Any updates for this?


    ______________________________________________________________________________________________
    “There is a superhero in all of us, we just need the courage to put on the cape.” -Superman
    ______________________________________________________________________________________________
  • pydomoguy
    pydomoguy Provo Utah USA ⚪️
    edited December 2022

    Aside from missing windows and JSON functions in MySQL 5.6 there are security flaws to consider. This is pretty sad that we are still stuck on MySQL version 5.6.37-82.2-82.2. While I realize that Magic ETL is all that there are still a lot of people who find the MySQL dataflows to be their preference.

    So I drop my token in the basket to please upgrade MySQL when possible. Hopefully in 2023.

    🙏🙏🙏🙏🙏🙏🙏🙏🙏🙏🙏