Date Output Format Not Working

Reply
Highlighted
Green Belt

Re: Date Output Format Not Working

@trawayMMC I just undid the setting and re set it. It's now working, thank you for the help!

Highlighted
Yellow Belt

Re: Date Output Format Not Working

Yup, I had the exact same problem Smiley Happy.  Resetting also worked for me.

Highlighted
White Belt

Re: Date Output Format Not Working

Theoretically, that's a great solution. However, it doesn't seem to work...

 

Edit: Just saw the posts about changing it to the wrong setting and back... Need to try that workaround.

Highlighted
Dojo Admin

Re: Date Output Format Not Working

@josh_schlag, please let us know if that worked for you.

 

Regards,

Dani

Dani aka "Mr.Dojo"

Dojo Admin
**Say "Thanks" by clicking the "heart" in the post that helped you.
**Please mark the post that solves your problem by clicking on "Accept as Solution"
**You can update your Dojo Community name and avatar by clicking on your avatar then the "My Profile" button.
Highlighted
White Belt

Re: Date Output Format Not Working

Yep, all set. Saving the wrong settings, then reverting and saving it the way we wanted seemed to do the trick.

View solution in original post

Highlighted
White Belt

Re: Date Output Format Not Working

Yup, that saved my day! Super usefull thread!!

Highlighted
White Belt

Re: Date Output Format Not Working

This worked for us too! Thanks!

Announcements
Win free lodging at Domoapalooza! We want you to share you favorite Domo tips and tricks. Click here for more details!