Embed drill not working

Reply
Highlighted
White Belt

Embed drill not working

I'm trying to use the Embed IFrame funtionailty to embed a number of cards on an Intranet web page.

The cards appearing in the IFrame on the web page, and I can view the cards, use the chart picker and apply filters, but when I click on a card that has a drill path the drill views do not work or render correctly.

 

The issues I get are as follows:

1. The drill views are squished up i.e. only filling the top 5% of the view making it unreadable.

2. I get a blank view (no data displayed just a white square and summary value)

3. I get an error "Unable to load card"

 

The above issues seem to occur randomly with all cards. I will get one of the above issues on a card then refresh the web page and trying clicking on the same card drill path again I will get a different issue.

 

Has anyone experience this? Is this a know issues with embed?


Accepted Solutions
White Belt

Re: Embed drill not working

I logged a support case with Domo support and a hotfix was applied a week later which resolved these issues.


All Replies
Blue Belt

Re: Embed drill not working

I use the Chrome browser and it works properly in my environment.
However, IE can not drill.
Also, depending on the browser, security seems to restrict communication to different domains. Try turning off security settings and antivirus software and try it.

 

---

Chromeブラウザを利用して、私の環境では正しく動作しています。
ただし、IEではドリルできません。
また、ブラウザによってはセキュリティで、異なるドメインへの通信が制限されるようです。セキュリティ設定やウイルス対策ソフトをOFFにして試してみてはいかがでしょうか。

White Belt

Re: Embed drill not working

I logged a support case with Domo support and a hotfix was applied a week later which resolved these issues.

Announcements
Domopalooza 2018! Pre-conference training registration is now open! Click here!