"Use Scale Abbreviation" is not working for Line+Stacked Chart

Reply
Yellow Belt

"Use Scale Abbreviation" is not working for Line+Stacked Chart

Hi All,

 

When I use the option "Use Scale Abbreviation" in Data Label Settings is not at all working for the "Line+Stacked Chart". For example, My data has huge numbers like "12345.32". And the scale abbreviation is like "100.00k,200.00k etc", but when I use the above option the number should display like 124.32k. But, there is no change when I select the option.

Black Belt

Re: "Use Scale Abbreviation" is not working for Line+Stacked Chart

So I haven't been able to reproduce this issue in my environment. Is there any chance you could include a small screenshot of the behavior? 

 

One other thing that might be worth checking is the "Hover Text Settings" and checking the "Use Scale Abbreviation" there.

image.png

Maybe that will be what you're looking for?

 

Sincerely,

ValiantSpur

 

**Please mark "Accept as Solution" if this post solves your problem
**Say "Thanks" by clicking the "heart" in the post that helped you.

Yellow Belt

Re: "Use Scale Abbreviation" is not working for Line+Stacked Chart

Hi ValiantSpur,

 

Thank you very much for the reply. The option under the  Hover Text Settings is working fine but, the option available under Data Label Settings is not working.Please find the attached screenshot. The Data label has to show just like axis label but the option is not responding.  

 

 

Black Belt

Re: "Use Scale Abbreviation" is not working for Line+Stacked Chart

Under the measure for your bar values, do you have any format set? 

 

See screenshot for reference:

image.png

Yellow Belt

Re: "Use Scale Abbreviation" is not working for Line+Stacked Chart

Yes. I did set the format as currency with two decimal values.

Visitor

Re: "Use Scale Abbreviation" is not working for Line+Stacked Chart

Hey guys,

I've got the same issue, kindly see attached pic  (total is displaying the entire number, not using hte scale abbreviation)- I'm wondering if you were able to find a solution to this issue?

 

Thank you!

Announcements
Looking for the latest Community solutions? Please visit our accepted solutions board here!