Google Analytics issue

Reply
Highlighted
Major Blue Belt

Google Analytics issue

I have been using Google Analytics for course builder app tracking some time now and just noticed that all of my data from yesterday is coming out empty. When I check our Google Analytics account  for my apps viewed yesterday  I can see App Name and User ID in my custom report but when I look at the Domo dataset (which has those two fields as dimensions and have shown data before) all of the data for App Name and User ID is Null even though I can see it on my Google Analytics account. This is just one recent issue I have been having with Google Analytics, has anyone else had any similar problems?

Major Brown Belt

Re: Google Analytics issue

Hello! 

 

Google's data processing latency is 24-48 hours. If your query is for yesterday's data, some data may not be displayed. Google may not have finished processing the most current data, so incomplete data may appear. 

 

You can find more FAQs regarding this connector here: https://knowledge.domo.com/Connect/Connecting_to_Data_with_Connectors/Configuring_Each_Connector/Con...

Major Blue Belt

Re: Google Analytics issue

I figured out that I was selecting both the Report's column App Name as well as our Custom Dimension App Name; this was for some reason causing the data to not refresh. However, for some reason I a am missing almost all of my data from October 2nd. It appears in GA but not in Domo. I have also noticed that some users are not even showing in GA. For example, I have several users who I can see in the Activity log as viewing the app but nothing shows up in GA.I have had a ticket in with Support for a while but they have not figured out the problem yet.

Announcements
Check out these great solution videos! The new iSolveditWithDomoboard is live, share yours and earn higher rankings in Dojo click here!