Importing custom dimensions from Google Analytics still available ?

Reply
Highlighted
Yellow Belt

Importing custom dimensions from Google Analytics still available ?

Hello,

 

I need to use custom dimensions created on Google Analytics. I saw a topic related to this subject https://dojo.domo.com/t5/Data-Sources-and-Connectors/Importing-Google-Analytics-Custom-Dimensions/m-...

I follow the instruction, selected only one view and go to custom report but in the category, I did not get "Custom Variables and Columns" (see printscreen)

Is this functionnality still available ?

 

Thank you,

 

Philippe.


Accepted Solutions
White Belt

Re: Importing custom dimensions from Google Analytics still available ?

The FAQ for this connector has the following information: 

Where are my custom metrics and dimensions?
Custom metrics and dimensions are defined at the web property level. We can only display your custom metrics/dimensions if you have one web property selected. Only views within the web property can use its custom metric/dimension. You can have as many views selected as you want as long as they belong to the same web property. The custom metrics and dimensions (if there are any) will be displayed under the "Custom Variables or Columns" section under the custom report.

 

I suggest checking that you have the correct view selected first, to see if that's what is causing your issue.

Hope this helps.


All Replies
White Belt

Re: Importing custom dimensions from Google Analytics still available ?

The FAQ for this connector has the following information: 

Where are my custom metrics and dimensions?
Custom metrics and dimensions are defined at the web property level. We can only display your custom metrics/dimensions if you have one web property selected. Only views within the web property can use its custom metric/dimension. You can have as many views selected as you want as long as they belong to the same web property. The custom metrics and dimensions (if there are any) will be displayed under the "Custom Variables or Columns" section under the custom report.

 

I suggest checking that you have the correct view selected first, to see if that's what is causing your issue.

Hope this helps.

Announcements
Looking for the latest Community solutions? Please visit our accepted solutions board here!