BeastMode Lead Function Doesn't Exist - Rolling Average

Reply
Yellow Belt

BeastMode Lead Function Doesn't Exist - Rolling Average

Hey guys, so I'm trying to apply this concept to my dataset, but when I tried to apply it I received the error, " Invalid Formula : This calculation is using a nonexistent function."

 

Apparently, the lead function doesn't exist in the BeastMode library but it did when this video was created. 

 

(6) Domo - Analyzer - 3 month average lag - understanding Window Functions - YouTube

 

Did I do something wrong or is this a bug? 

My data is not hardcoded.. I think. 

lead(sum(`video_plays`)) over(order by YEAR(`date`) * 100 + WEEKOFYEAR(`date`))


Accepted Solutions
Yellow Belt

Discovered the issue from the mighty Onyx themselves.

 

If you would like to use apply Windowed Functions, you will need to contact your CSM to enable Window Functions for BeastMode as it is a feature switch. 

 

View solution in original post


All Replies
Yellow Belt

Discovered the issue from the mighty Onyx themselves.

 

If you would like to use apply Windowed Functions, you will need to contact your CSM to enable Window Functions for BeastMode as it is a feature switch. 

 

View solution in original post

Black Belt

Oh that's you!  Hi.  It's me.


Jae Wilson
Check out my Domo Training YouTube Channel

**Say "Thanks" by clicking the heart in the post that helped you.
**Please mark the post that solves your problem by clicking on "Accept as Solution"
Announcements
New & Improved Dojo: Get excited for a new feel and additional features in the online community.

Site will be down February 4-5th for maintenance.

Launch coming February 8th!