Reply
Blue Belt
Posts: 178
Registered: ‎07-17-2015
Accepted Solution

HTML error every time I try posting in the dojo

[ Edited ]
Hi Dojo I am getting an error that prevents me from posting every time I add an entry in the dojo it says invalid html was found in the message body this is the 5th time i try to post this entry hopefully this time it will go through
Domo Arigato!

**Say 'Thanks' by clicking the thumbs up in the post that helped you.
**Please mark the post that solves your problem as 'Accepted Solution'

Accepted Solutions
Solution
Accepted by topic author Godiepi
‎02-16-2017 01:34 PM
AS Major Blue Belt
Major Blue Belt
Posts: 394
Registered: ‎09-08-2016

Re: HTML error every time I try posting in the dojo

Me, too.   I flip the body text to HTML and then remove whatever markup is there. Usually it's just paragraph tags, so I'm not sure what's up.
Aaron
MajorDomo @ Merit Medical

**Say "Thanks" by clicking the thumbs up in the post that helped you.
**Please mark the post that solves your problem by clicking on "Accept as Solution"

View solution in original post

Solution
Accepted by DaniBoy (Dojo Admin)
‎02-17-2017 11:45 AM
Dojo Admin
Posts: 786
Registered: ‎01-13-2015

Re: HTML error every time I try posting in the dojo

[ Edited ]

 

OK we believe we have it fixed. Please let me know if you run into any more issues.

Again my apology for any inconvenience caused in the last 24 hours.

 

Thanks!

Dani

Dani

Dojo Admin
**Say "Thanks" by clicking the thumbs up in the post that helped you.
**Please mark the post that solves your problem by clicking on "Accept as Solution"

View solution in original post


All Replies
Solution
Accepted by topic author Godiepi
‎02-16-2017 01:34 PM
AS Major Blue Belt
Major Blue Belt
Posts: 394
Registered: ‎09-08-2016

Re: HTML error every time I try posting in the dojo

Me, too.   I flip the body text to HTML and then remove whatever markup is there. Usually it's just paragraph tags, so I'm not sure what's up.
Aaron
MajorDomo @ Merit Medical

**Say "Thanks" by clicking the thumbs up in the post that helped you.
**Please mark the post that solves your problem by clicking on "Accept as Solution"
Dojo Admin
Posts: 786
Registered: ‎01-13-2015

Re: HTML error every time I try posting in the dojo

[ Edited ]

Guys,

 

Let me know if this is still happening, I am working with our platform IT team to identify the issue which began in the last 24 hours.

 

I made some short term setting changes to alleviate this.

 

Let me know of any issues posting.

 

Thanks!

Dani

Dojo Admin
**Say "Thanks" by clicking the thumbs up in the post that helped you.
**Please mark the post that solves your problem by clicking on "Accept as Solution"
AS Major Blue Belt
Major Blue Belt
Posts: 394
Registered: ‎09-08-2016

Re: HTML error every time I try posting in the dojo

I can see that any time I have a line break my posts won't go up. So posts end up being blocks of text for me. Not the easiest to read.
Aaron
MajorDomo @ Merit Medical

**Say "Thanks" by clicking the thumbs up in the post that helped you.
**Please mark the post that solves your problem by clicking on "Accept as Solution"
Solution
Accepted by DaniBoy (Dojo Admin)
‎02-17-2017 11:45 AM
Dojo Admin
Posts: 786
Registered: ‎01-13-2015

Re: HTML error every time I try posting in the dojo

[ Edited ]

 

OK we believe we have it fixed. Please let me know if you run into any more issues.

Again my apology for any inconvenience caused in the last 24 hours.

 

Thanks!

Dani

Dani

Dojo Admin
**Say "Thanks" by clicking the thumbs up in the post that helped you.
**Please mark the post that solves your problem by clicking on "Accept as Solution"
AS Major Blue Belt
Major Blue Belt
Posts: 394
Registered: ‎09-08-2016

Re: HTML error every time I try posting in the dojo

Here is another test message in this thread.

 

To respond to your prior PM about it.

Aaron
MajorDomo @ Merit Medical

**Say "Thanks" by clicking the thumbs up in the post that helped you.
**Please mark the post that solves your problem by clicking on "Accept as Solution"
Highlighted
Dojo Admin
Posts: 786
Registered: ‎01-13-2015

Re: HTML error every time I try posting in the dojo

Thanks Aaron!

 

I believe posting is without issue at this time.

Regards,

Dani

Dojo Admin
**Say "Thanks" by clicking the thumbs up in the post that helped you.
**Please mark the post that solves your problem by clicking on "Accept as Solution"
Blue Belt
Posts: 178
Registered: ‎07-17-2015

Re: HTML error every time I try posting in the dojo

[ Edited ]

it seems it still happening.

in this case , when I click on Post, it returned an error, but It actually posted. I did not notice it until I removed all html code like Aaron suggested, and see the dupllicated post after trying again.

Screen Shot 02-17-17 at 04.08 PM.PNG

Domo Arigato!

**Say 'Thanks' by clicking the thumbs up in the post that helped you.
**Please mark the post that solves your problem as 'Accepted Solution'
Dojo Admin
Posts: 786
Registered: ‎01-13-2015

Re: HTML error every time I try posting in the dojo

@Godiepi,

 

I checked with our platform provider on your feedback.

 

"This is definitely not the same issue we saw yesterday. Please have the user clear their browser cache."

 

Hope this takes care of any lingering issues.

 

Please let me know!

Thanks!

Dani

Dojo Admin
**Say "Thanks" by clicking the thumbs up in the post that helped you.
**Please mark the post that solves your problem by clicking on "Accept as Solution"
Announcements
Domopalooza 2018 Call for Presenters! Do you have an amazing story about how Domo is revolutionizing the way you do business? Click here for more details! Thanks!