Output/Preview Window

Reply
White Belt

Output/Preview Window

I accidentally closed my output/preview window in my workbench, how do i get it back? 

 

I was trying to find an option but didn't see any.

 

Thanks.


Accepted Solutions
White Belt

Re: Output/Preview Window

some jobs ran fine as they are running daily. there was one that failed.

 

I had to re-install my workbench and reconfigure it to make it work. Its working now...


All Replies
Major Blue Belt

Re: Output/Preview Window

You should have a small tab at the bottom left of your screen that has "Preview" and another that says "Output".  If you hit the X in the preview pane and it shows up and is just blank, hit the "Preview" eye at the top  on the menu bar and that should work.

White Belt

Re: Output/Preview Window

there is no preview/output window showing up. I have attached a screenshot here.

Major Blue Belt

Re: Output/Preview Window

You don't have Preview at the top showing because you aren't focused on a job...so if you expand the jobs and highlight one you'd get that option showing back at the top...if not close and reopen workbench.  

 

I'd try to close/reopen workbench if that doesn't work.

 

If all else fails, think about what version of workbench you're on.  I can't remember problems with older versions, but I always see Preview/Output in mine..so it may be something up with the version you are on....but that is just a guess.

White Belt

Re: Output/Preview Window

it was there this morning but i accidentally clicked on close on that tab Smiley Sad

 

I tried to close and re-open workbench, didn't work.

 

preview button works when i focus on a job but it doesn't show the preview or the ouput even when i click on preview or run.

 

my workbench version is 4.62.6715.32090

Highlighted
Major Blue Belt

Re: Output/Preview Window

And the job has no errors and ran fine?  Did you look over the logs?

White Belt

Re: Output/Preview Window

some jobs ran fine as they are running daily. there was one that failed.

 

I had to re-install my workbench and reconfigure it to make it work. Its working now...

Announcements
Looking for the latest Dojo Community solutions? Click on the "NEW SOLUTIONS' widget title or go to https://dojo.domo.com/solutions Click here!